全息父亲法主图目的公式与24节的相干

2019-10-29 01:42 来源:原创 网络编辑:admin 阅读 报错

  就像亚当即兴实中说的壹样,任何目的邑是具拥有缺隐的,而技术目的不是全能的,需寻求结合父亲盘走势,分时走势,题材音耗,以及股票目的公式,用宗到来才会很牛,这么当目的公式与24节结合的时分,是怎么的相干?拥有什么样的用法,下面经度过详细的源码公式终止松析:

  【全息父亲法】

  从运转趋势以及买进卖点的不雅概念触宗身,在源码公式编译中剖析了相干的走强大样儿子以及买进入、卖出产点的位置,其源码公式如次:

  PL5:=ZIG(3,5);

  EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);

  EX1:=ZIG(3,5)=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);

  PL10:=ZIG(3,13);

  EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);

  EX2:=ZIG(3,10)=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);

  PL20:=ZIG(3,26);

  EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);

  EX3:=ZIG(3,20)=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);

  PL40:=ZIG(3,55);

  走强大壹:=BARSLAST(PL5

  走绵软弱壹:=BARSLAST(PL5>REF(PL5,1));

  走强大二 :=BARSLAST(PL10

  走绵软弱二:=BARSLAST(PL10>REF(PL10,1));

  走强大叁:=BARSLAST(PL20

  走绵软弱叁:=BARSLAST(PL20>REF(PL20,1));

  ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强大二 ),0);

  ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强大二 ),0);

  DTJZ5:=IF(PL10

  DTJD5:=IF(PL10

  ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强大叁),0);

  ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强大叁),0);

  DTJZ10:=IF(PL20

  DTJD10:=IF(PL20

  DRAWTEXT(EN1 AND DTJZ5=1,LOW*0.98,'(Ⅰ)'),COLORFFFF00;

  DRAWTEXT(EX1 AND DTJD5=2,HIGH*1.02,'(Ⅱ)'),COLORFFFF00;

  DRAWTEXT(EN2 AND ZTJZ5=1,LOW*0.98,'(Ⅲ)'),COLORFFFF00;

  DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,HIGH*1.02,'⑴'),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,LOW*0.98,'⑵'),COLOR0000FF;

  DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,HIGH*1.02,'⑶'),COLOR0000FF;

  DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,LOW*0.98,'⑷'),COLOR0000FF;

关键词:

分享到:
至顶 反馈 至底